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Book Summary 
This beautiful collaboration between a children’s librarian and an NBA-player-turned-watercolor-artist 

introduces the most natural and loving act—mothers nursing their young. Winner of a Parents’ Favorite 

Products Award, the book gives children a glimpse into the worlds of 13 different mammal babies 

through its luminous illustrations and lyrical text. Compelling childhood facts also broaden the reader’s 

knowledge about each animal. 

 

The book’s overarching theme of breastfeeding inspires conversations about parenting, biology, 

habitats, survival, and more, making this book an engaging choice for young children as well as 

elementary school readers. 

 

BABIES NURSE / ASÍ SE ALIMENTAN LOS BEBÉS 
Hardback ISBN 13: 978-1-930775-73-2  ISBN 10: 1-930775-73-3  $14.95 

Paperback ISBN 13: 978-1-930775-72-5  ISBN 10: 1-930775-72-5  $9.95 

eBook ISBN 13: 978-1-930775-40-4  ISBN 10: 1-930775-40-7  $8.99 

 

First Edition: June 2018  

Part of the Platypus Media collection, “Beginnings”  

Written by Phoebe Fox, text © 2018  

Illustrated by Jim Fox, illustration © Phoebe Fox, 2018  

Line drawings by Wesley Davies, © Platypus Media, 2018 

Teacher’s Guide © Platypus Media, 2018 

 

Also available in an English-only edition as Babies Nurse (October 2018)  

Hardback: 978-1-930775-61-9  Paperback: 978-1-930775-71-8  eBook: 978-1-930775-75-6 

 

Published by: 

Platypus Media 

Washington, D.C.  

202-546-1674 / Toll free 1-877-PLATYPS (1-877-752-8977) 

Info@PlatypusMedia.com  

  

mailto:Info@PlatypusMedia.com


Teacher’s Guide for Babies Nurse / Así se alimentan los bebés  6 
  Platypus Media 

Meet the Team 
About the Author 

Phoebe Fox, elementary school librarian, children’s book author, and 
mother of three, wrote Babies Nurse / Así se alimentan los bebés to show 
children that all mammals provide milk for their babies. Fox sought to 
emphasize the warmth and beauty of nursing while demonstrating that 
all mammals share certain approaches to feeding, protecting, and 
teaching their young. With degrees in Early Childhood Development and 
Curriculum Instruction, Phoebe was particularly well positioned to 
present this information in a way that young readers will respond to. 
Drawing on her own experiences as a breastfeeding mother, and wanting 
to present clear and accurate information about this “natural art,” she 
consulted zoologists and pediatricians to put together this deceptively 
simple introduction. Fox lives in Phoenix, Arizona, with her husband and 
their three sons. She can be reached at PFox@PlatypusMedia.com. 

  

About the Illustrator  

 
Jim Fox, father-in-law to Phoebe Fox, painted the watercolor 
illustrations in Babies Nurse / Así se alimentan los bebés. Retired from 
the NBA where he played for the Phoenix Suns, Jim was himself a 
recipient of plenty of his own mother’s milk and says the benefits are 
obvious: he is 6’ 10”, healthy, and has produced wonderful kids and 
grandkids. The grandfather of five believes that nursing is a child’s 
best start in life. Jim lives in Phoenix with his wife, Mary Alice. This is 
his first book. He can be reached at JFox@PlatypusMedia.com. 

 

 

 

About the Teacher’s Guide Writer 

 
Paola Segnini is a Communications and Marketing professional who has worked as a 
translator and associate editor in varied fields, including healthcare and finance. Paola is 
passionate about volunteer work and has dedicated most of her life to giving back to her 
community through leadership, professional, and community service organizations. Most 
recently, she has been a mentor for an early literacy program for underprivileged 
communities, well as a lactation support leader for mothers in the hopes of providing a 
better understanding of breastfeeding as an important element in the healthy 
development of the baby and mother. 
 

 

 
Editorial help from Anna Cohen, Huneeya Siddiqui, and Allison Zaleski   

mailto:PFox@PlatypusMedia.com
mailto:jfox@platypusmedia.com
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Introduction: Why does a 32-page book need a Teacher’s Guide? 
 
An explosion of research over the past decade has shown how important the first few years of a 
child’s life are in terms of brain development. Parents and caregivers are the most important people 
in these early years. They keep kids safe; they feed, nurture, and teach them. They have an enormous 
impact on the child’s physical, emotional, and intellectual development. 
 
Developing cognitive and literacy skills early in life helps children get a head start. Helping kids 
develop these skills by reading to them at an early age builds their vocabulary and grows cognitive 
and literacy competence. The evidence is clear that the more powerful a child’s vocabulary is when 
they start school, the more successful they will be in the classroom. 
 
In general, upper and middle class children are exposed to many, many more words than lower-
income children (“Closing The 'Word Gap' Between Rich And Poor”). Research has shown that, in 
general, the higher the level of education of the parents and caregivers, the more these adults talk 
and interact with the kids. One study found that the average child on welfare was hearing half as 
many words (616 words per hour) as the average working-class child (1,251 words per hour) and less 
than one-third that of the average child in a professional family (2,153 words per hour). This gap in 
the amount of words a child hears each day adds up! By the age of three, children from low-incomes 
families have listened to up to 30 million fewer words than children from high-income families.  
 
This difference in how many words a child hears has come to be known as the “Word Gap.” It is 
actually not the sheer number of words that counts, but positive, engaging verbal interaction with a 
baby—whether it’s talking, singing, or reading. When adults interact in these ways, neural 
connections of all kinds are strengthened within the baby’s rapidly growing brain. And children 
who grow up in homes with a lot of adult/child conversation, whose parents have a large vocabulary, 
and are read to, develop a larger vocabulary and can describe things with vivid language.  
 
For children who don’t have this verbal advantage, this deficiency leads to a struggle with language 
that lasts a lifetime. As the Atlantic Magazine recently declared, “We believe that the poverty of 
vocabulary should be discussed with the same passion as child hunger.” 
 
What can you do? Keep your children safe, feed them nutritious foods, make sure they get exercise 
and fresh air… and talk, sing, and read to them. When you talk, sing, and read, use rich words, 
descriptive scenes, and a large vocabulary. 
 
This Teacher’s Guide provides ideas and strategies for parents, loved ones, childcare providers, 
teachers and librarians to use Babies Nurse / Así se alimentan los bebés as a teaching tool.  
We hope it will give you ideas to expand and extend the content and themes in the book. Find a nice, 
comfy chair, snuggle with your child, and enjoy this special reading time together.  

 

  

http://www.npr.org/2013/12/29/257922222/closing-the-word-gap-between-rich-and-poor
http://www.naeyc.org/tyc/article/the-word-gap
https://www.whitehouse.gov/blog/2014/06/25/empowering-our-children-bridging-word-gap
http://literacy.rice.edu/thirty-million-word-gap
http://literacy.rice.edu/thirty-million-word-gap
http://www.theatlantic.com/education/archive/2014/10/american-kids-are-starving-for-words/381552/
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Beginnings 
 

Dear Reader, 

 

We’re excited to introduce you to our Beginnings collection. Babies Nurse / Así se alimentan los 

bebés is one of the first titles in this collection.  

 

Scientific curiosity begins in childhood. Exposure to animals and their environments—whether 

in nature or in a book—is often at the root of a child’s interest in science. Young Jane Goodall 

loved to observe the wildlife near her home, a passion that inspired her groundbreaking 

chimpanzee research. Charles Turner, pioneering entomologist, spent hours reading about ants 

and other insects in the pages of his father’s books. Rachel Carson began writing stories about 

squirrels when she was eight. Spark curiosity in a child and watch them develop a lifelong 

enthusiasm for learning. 

 

These beautifully illustrated, information-packed titles introduce youngsters to the wonderful 

world of animals, and, by extension, to themselves. They encourage children to make real-

world connections that sharpen their analytical skills and give them a head start in STEM. 

Reading these titles together inspires children to think about how each species matures, what 

they need to survive, and what their communities look like—whether pride, flock, or family.  

 

More than a simple scientific introduction, these animal stories illustrate and explore caring 

love across the mammal class. Showing children attachment in the natural world fosters 

empathy, kindness, and compassion in both their interpersonal and interspecies interactions.  

An easy choice for the home, library, or classroom, our Beginnings collection has something to 

spark or sustain budding curiosity in any child. 

 

Cheers! 

 

 

 

 

 

Dia L. Michels 

Publisher, Platypus Media 
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Background Information: Classifications 
 
Scientists classify animals and plants into categories to find, identify, and study them, usually based on 
shared characteristics. Carolus Linnaeus was a Swedish botanist, physicist, and zoologist who, in the 18th 
century, created a system for naming animals and plants with seven levels, i.e., Kingdom, Phylum, Class, 
Order, Family, Genus, and Species. Taxonomists (people who classify animals) still use his system today. In 
1977, Carl Woese introduced the concept of domains as the first level of classification. 
 
Domain: The widest level of classification is domain, which is split into three: Archaea, Bacteria, and  

Eukarya. It divides cellular life based on the structure of the cell. Animals fall under Domain Eukarya.  
 
Kingdom: Scientists traditionally accept six kingdoms, i.e., Animalia, Archaebacteria, Eubacteria, Protists,  

Fungi, and Plants. In his original classification work though, Linnaeus only listed two, Animal and 
Plant. As time has gone on and research has led to new discoveries, the system has been revised and 
updated. Some scientists are now proposing including a kingdom for viruses. 

 
Phylum: Under each of the animal kingdoms, there are several phyla (plural for phylum). For example,  

the Kingdom Animalia has over 30 phyla. One of the most commonly referenced is Phylum Chordata, 
which is the one that contains humans and other animals with backbones.  

 
Class: In this fourth level of classification, animals and plants are further categorized. Following the  

previous example, Phylum Chordata contains other classes such as Mammalia, the one we will 
further discuss in this guide. 

 
Order: The fifth level is Order and these are even smaller groups within Classes. There are 19 orders  

within the Mammalia class. The most diverse one is Carnivora (meat eaters).  
 
Family: The sixth rank is where it often gets challenging for Taxonomists to classify certain animals or  

plants. Scientists sometimes disagree about family classification because they get so specific.  
 
Genus: This level is so specific that it might only have a couple of animals in it for each Family, and the  

members of the Genus will be very closely related.  
 
Species: Once plants and animals are able to breed successfully with one another, they become a Species.  

This is the final rank in Linnaeus’ levels. There are thousands of different Species in the animal world. 
 

An easy way to remember the order of the classification system is with the pneumonic: 
Daring King Philip Came Over For Good Sausage. 

 
The book Babies Nurse Nurse / Así se alimentan los bebés explores animals from the same Domain, Kingdom, 
Phylum, and Class but from different Orders, Families, and Genus’. All mammals belong to the Domain 
Eukaryote, Kingdom Animalia, Phylum Chordata, and Class Mammalia. Humans are part of the Order 
Primates, Hominidae Family, the Genus Homo, and the Species H. Sapien.  
 
Each illustration was inspired by specific Species. On the next page, you will find the Family, Genus, and 
Species of each of the animals in the book. The following activities will focus on mammals and their 
characteristics.  



Teacher’s Guide for Babies Nurse / Así se alimentan los bebés  10 
  Platypus Media 

Meet the Animals 
 

Meet the real-life animal species that Jim Fox, illustrator of Babies Nurse, used as inspiration for his art. 

 

Canadian Horse 
Family – Equidae 

Genus – Equus 

Species – E. ferus 

 
 

Bengal Tiger 
Family – Felidae 

Genus – Panthera 

Species – P. tigris 

 
 

Rhesus Macaque Monkey 
Family – Cercopithecidae 

Genus – Macaca 

Species – M. mulatta 
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 California Sea Lion 
Family – Otariidae 
Genus – Zalophus 

Species – Z. californianus 

 
 

Plains Zebra 
Family – Equidae  

Genus – Equus 
Species – E. quagga 

 
 

Golden Retriever 
Family – Canidae  

Genus – Canis 
Species – C. lupus familiaris 
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Panda Bear 
Family – Ursidae 

Genus – Ailuropoda 
Species – A. melanoleuca 

 
 

Seychelles Fruit Bat 
Family – Pteropodidae 

Genus – Pteropus 

Species – P. seychellensis  

 
 

Polar Bear 
Family – Ursidae 

Genus – Ursus 
Species – U. maritimus 
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Tabby Cat 
Family – Felidae 

Genus – Felis 
Species – F. catus 

 
 

Fallow Deer 
Family – Cervidae 

Genus – Dama 
Species – D. dama 

 
 

Bottlenose Dolphin 
Family – Delphinidae  

Genus – Tursiops 
Species – T. truncatus 
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Activity: What Is A Mammal? 
(Handout and Worksheet in Appendix A and B) 

NGSS Articulation can be found on page 48 
 

Overview: Students will discuss the importance of animal classes. A list of the main animal classes will  
be provided to identify the words. They will learn the characteristics of mammals and learn to 
distinguish them from other animal classes. A list of the broad characteristics of mammals will be 
provided for the children to review. 

 

Grade Levels: Pre-K through 3rd grade 
 

Subjects: Science and Language Arts 
 

Vocabulary: 
Animal class: a group of animals that share important characteristics.  
Mammal: a type of animal that has hair/fur, is endothermic, has a backbone, and feeds milk  

secreted by mammary glands to its young. 
Reptile: an animal that is cold blooded (exothermic), lays eggs, and has a body covered with scales  

or hard parts. 
Amphibian: an animal (such as a frog or toad) that can live both on land and in water. When they  

are first born, they have an aquatic gill-breathing larval stage before typically developing 
into lung-breathing adults.  

Arthropods: an animal that has more than four jointed legs. Insects, spiders, and crustaceans all  
belong to this class of animals.  

Birds: an animal that has wings and is covered with feathers. 
Fish: an animal that lives in water and has gills, scales, and fins on their body. 

 

Concepts: Scientists group animals into classes because it makes it easier to study them.  
 

Mammal characteristics:  
Most mammals: 

• bear live young 

• maintain a constant body temperature despite changing climatic conditions  
(warm-blooded, or, endothermic), 

• have differentiated teeth 

• have four limbs (two legs and two arms, four legs, or a pair of flippers and fins) 

• have a backbone with seven vertebrae  
 

Skills: Observing, analyzing, and categorizing 
 

Materials: Handout and worksheet provided in Appendices A and B of this guide. 
 

Getting Ready: First, provide each student with the Animal Classes handout from Appendix A. Discuss at  
length the purpose of classifying animals and the characteristics of each class. Second, pass out the 
Mammals worksheet from Appendix B, in which the students have to identify the mammals and 
cross out the animals that belong to a different class.  

 

Assessment: Complete the Mammal worksheet provided in Appendix B of this guide. 
 

Enrichment: Ask students to provide other examples of mammals with interesting characteristics: 

• Why are dolphins mammals since they don’t have hair or fur in adulthood? 

• What are the only mammals that lay eggs?  

• What is the only mammal that truly flies?   
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Activity: Newborn Mammal Classification 

(Handout in Appendix C) 

NGSS Articulation can be found on page 49 
 

Overview: According to Dr. Nils Bergman, who has extensively studied animal biology and behavior, there  
are four ways in which mammals can be classified according to how they care for their young; i.e., 
cache mammals, follow mammals, nest mammals, and carry mammals. More information can be 
found here: http://breastfeedingtoday-llli.org/why-babies-need-to-be-carried-and-held/ 

 

Grade Levels: Pre-K through 3rd grade 
 

Subjects: Biology, Anatomy, and Language Arts 
 

Concepts: 
Cache mammals: These animals are mature at birth. Their mothers hide their young in a safe place  

and return to feed them every twelve hours or so. Consistent with this behavior, their milk 
is high in protein and fat. It sustains the young animals for a long time because the babies 
are fed infrequently. Examples include deer and rabbits. 

 

Follow mammals: These animals are also mature at birth, but can follow their mothers wherever  
they go. Since the baby can be near the mother throughout the day and feed often, their 
milk is lower in protein and fat than that of a cache mammal. Examples include giraffes and 
cows. 

 

Nest mammals: These animals are less mature than cache or follow mammals at birth, since they  
need the nest for warmth and to remain with other young from the litter. The mother 
returns to feed her young several times a day. Their milk has less protein and fat than cache 
mammals’, but it has more than follow mammals’, who feed more frequently. Examples 
include dogs and cats. 
 

Carry mammals: These animals are the most immature at birth, need the warmth of the mother's  
body, are carried constantly, and are typically fed around the clock. Their milk has low 
levels of fat and protein. Humans are carry mammals. In fact, human milk has the lowest fat 
and protein of all mammalian milks. That, and our immaturity at birth, means human 
infants need to feed often and are meant to be carried and held. Other examples include 
apes and marsupials. 

 

Skills: Reading, listening, and analyzing 
 

Materials: Book Babies Nurse / Así se alimentan los bebés and Mammal Classification handout provided in  
Appendix C of this guide. 

 

Getting Ready: Students will read the book Babies Nurse / Así se alimentan los bebés, as well as the  
handout provided in Appendix C. For each animal, discuss how immature the babies are at birth 
and how close the mother needs to be right after birth. 

 

Assessment: Once the students are familiar with the classification discussed in Appendix C of this guide,  
have them sort the animals in the book Babies Nurse / Así se alimentan los bebés into cache, follow, 
nest, or carry mammals. 

 

Enrichment: More advanced students will read the Animal Facts provided in this guide, choose an  
animal, and create a diorama or drawing of the place of birth of the selected animal.   

http://www.kangaroomothercare.com/about.aspx
http://breastfeedingtoday-llli.org/why-babies-need-to-be-carried-and-held/
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Activity: What’s at the End of Your Arm? 
NGSS Articulation can be found on page 51 

 
Overview: The students will be introduced to the different types of limbs mammals have and will discuss  

differences and similarities. Additionally, children will analyze the implications of having a specific 
type of limb and how it impacts the animal’s abilities. 

 
Grade Levels: Pre-K through 3rd grade 
 
Subjects: Anatomy, Art, and Language Arts 
 
Vocabulary:  
 

Extremity: one of the projecting, usually paired appendages of an animal body used especially for  
movement and grasping. Wings, arms, legs, and flippers are all extremities. Some 
extremities are more specialized than others. Extremities are also called limbs.  

 
Concepts: Mammals have different extremities: wings, hooves, paws, flippers, tails, and/or hands. Many of  

them use these limbs for locomotion (walking, climbing, etc.), but they can also be used to 
manipulate food and other objects and to carry them. In the case of humans, our hands are not as 
strong in comparison to other mammals’ extremities. However, we possess very specialized 
extremities that are capable of grasping and fine manipulation. Extremities give each mammal 
different abilities and they develop depending on their habitat, environment, and needs.  

 
Skills: Reading, listening, analyzing, categorizing, and drawing. 
 
Materials: Book Babies Nurse / Así se alimentan los bebés, paper, coloring pencils. 
 
Getting Ready: Discuss with the children the 5 different extremities mammals typically have (i.e. wings,  

hooves, paws, flippers, or hands). Go over every illustration in Babies Nurse / Así se alimentan los 
bebés and have the children point out what kind of limb each mammal has. (Note: animals may 
have more than one kind of limb.) 

 
Assessment: The students will draw pictures of animals with the same limbs. 
 
Enrichment: More advanced students will create a list of abilities animals with certain limbs have. For  

example, bats have wings that allow them to fly and humans have hands, which gives us the ability 
to mold, hold, and shape our environment.  
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Background Information: Habitats 
 

In Ecology, a habitat is the natural environment where a species lives, eats, reproduces, and finds shelter 

and protection. The word comes from the Latin habitāre, which means to inhabit (to live). There are 

physical and biological elements to habitats and the needs and abilities of the species determine which one 

is best suited for them. Habitats are not necessarily a geographical area, they can be as small as a log or a 

rock, and they are constantly changing due to climate variations or even human activities (deforestation, 

diversion of rivers, pollution, etc.). They can be terrestrial (on land), up high in a tree, freshwater, or 

marine, among others, and there are even extreme habitats such as the desert, the depths of the ocean, or 

the icy tundra.  

 

Some of the deciding physical elements for an animal to settle on a habitat include temperature, humidity, 

climate, soil type, light intensity, and the presence of food and predators. Because most animals are so 

reliant on specific plants or other animals found in their habitats, be it that they consume them or that 

these attract their prey, habitat conservation is of the upmost importance to guarantee the survival of 

species. Many countries around the world understand the significance of protecting habitats and have 

created special zones to help the flora and fauna (plants and animals) thrive, including national parks and 

forest and wildlife reserves. 

 

The following activity is aimed at helping students better understand habitats and how important they are 

for each mammal. It should also help discuss the physical characteristics these animals share that make 

each habitat appropriate for them. It is important to note that there are a great number of different 

habitats and the examples provided are a way to introduce them to habitats in a broad manner.  
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Activity: Habitat Classification 

(Worksheet in Appendix D) 

NGSS Articulation can be found on page 53 
 

Overview: In this activity, children will learn what a habitat is, discuss some of the different habitats  
mammals live in, and what makes these places appropriate for each animal. Children will also 
identify the habitats by name and match them to the animal that lives there.  

 
Grade Levels: Pre-K through 2nd grade 
 
Subjects: Earth Science and Language Arts 
 
Vocabulary:  
Habitat: the natural home or environment of an animal, plant, or other organism. 

List of habitats to be discussed in this activity: 
1. Urban 
2. Forest 
3. Farmland 
4. Tropical Grassland (Savanna) 
5. Open Ocean 
6. Polar 

 
Concepts: Every organism has a specific natural home. Habitats provide the necessities for animals to  

live in, such as water, food, and shelter. Animals adapt physically and behaviorally to the specific 
environment of their home. Many of these changes make it possible for animals to survive and 
thrive. Examples of these changes are camouflage, body shape and fat, and heightened senses, 
among many others. 

 
Skills: Observing, categorizing, and matching. 
 
Materials: Habitat matching worksheet provided in Appendix D of this guide. 
 
Getting Ready: Provide a copy of the worksheet provided in Appendix D to each child and have them  

match the animals to the correct habitat. Go over the proper name of each habitat in the 
worksheet with the students. 

 
Assessment: At the end of the activity, discuss the correct answers with the children and the conditions  

that make the habitat appropriate for each animal. What physical characteristics does the animal 
have that help it thrive in that specific environment? Review the name of the habitats and orally 
quiz the students on the name of each one. 

 
Enrichment: Children might not know that humans are animals; discuss the reasons why humans are, in  

fact, animals. Students can visit the library to find more books depicting other animal habitats. 
Direct the students to other online resources, such as http://www.bbc.co.uk/nature/habitats. 

  

http://www.bbc.co.uk/nature/habitats
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Background Information: Language 
 
Language is a system of oral, written, and/or signed communication. The scientific study of language is 
called linguistics. It is estimated that there are between 5,000 and 7,000 languages around the world, but 
due to the complexities of languages, it is hard for scholars to determine the exact number.  
 

English was first spoken in medieval England, when a German tribe called the Angles emigrated there. 
Today, it is the third-most spoken native language in the world, and as a result of globalization and how the 
United States has positioned itself as a leader, English has become the leading language in international 
settings.  
 

Spanish, on the other hand, was first spoken in the Castile region of Spain, which is why the language is 
sometimes referred to as Castilian. There are more native Spanish speakers than native English speakers, 
making it the second-most spoken native language in the world with over 390 million native speakers 
worldwide.  
 

Even though so many people around the world speak English and Spanish, it is important to note that not 
all of them speak the same dialect. Each region or group of English and Spanish speakers has a particular 
form of the language they speak and it is distinguished by its vocabulary, grammar, and pronunciation. 
Despite those differences, English and Spanish speakers are normally able to communicate effectively with 
those who speak the same language, regardless of a difference in dialect.  
 

Babies Nurse / Así se alimentan los bebés is a bilingual book, which means it can be read by bilingual 
children or by children who are just native in one language to help them develop their skills in the other. 
The book exposes children to—and encourages them to learn—a second language, a skill shown to be 
extremely useful. In fact, studies at the Cornell Language Acquisition Lab, at Cornell University, show that 
learning a second language at a young age leads to cognitive advantages. In a blog post titled “Top 5 
Reasons Your Child Will Benefit from Learning A Foreign Language,” Frontiers Academy lists some of the 
cognitive advantages gained, including better problem-solving skills, better critical thinking skills, enhanced 
memory, and more creativity.  These all result in enhanced academic performance, with studies finding that 
students who learn a foreign language score higher on the Scholastic Aptitude Test (SAT) (College Entrance 
Examination Board, 1992; Cooper, 1987).   
 

Studies show that it’s best for children to learn a second language as young as possible.  Children have 
innate language-learning abilities that they begin to lose as they enter adulthood, making it a lot easier for 
them to learn a language when they’re younger. Researchers at the Cornell Language Acquisition Lab 
emphasize that learning a second language as young as possible maximizes a child’s chances of attaining 
fluency. 
 

The first activity encourages students to take a closer look at the bilingual text of Babies Nurse / Así se 
alimentan los bebés, and to try to understand both languages. 
 

For many years, teachers have developed strategies to teach the complexities of the English and Spanish 
languages. Many children might not be aware that to maximize their awareness to rhyming sounds, the 
most effective way is to sing and read and recite rhymes, and that these silly poems and songs are teaching 
them an important pre-reading skill.  
 

The second activity is meant to bring attention to rhyming, practice the skill, and help them discover the 
melodic nature of these words.  

  

https://frontiersacademy.org/top-5-reasons-child-will-benefit-learning-foreign-language/
https://frontiersacademy.org/top-5-reasons-child-will-benefit-learning-foreign-language/
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Activity: Bilingual Mammal Names 
(Flashcards in Appendix G) 

 
Overview: The students will be encouraged to understand the value of learning another language. They  

will use their reading skills to determine the meanings of nouns from Babies Nurse / Así se 
alimentan los bebés and match words in different languages.  

 
Grade Levels: K through 3rd grade.  
 
Subjects: Language and Biology 
 
Concepts: Understanding and speaking a second language is not only a very useful skill in today’s  

multicultural world, but also provides children with cognitive benefits. Having a good grasp on basic 
vocabulary in a second language, after developing that vocabulary in their first language, makes 
students more comfortable speaking that language.  

 
Skills: Matching, reading, and language. 
 
Materials: Book Babies Nurse / Así se alimentan los bebés and English-Spanish Mammal Flashcards  

provided in Appendix G of this guide.  
 
Getting Ready: Read Babies Nurse / Así se alimentan los bebés to the students in both English and Spanish.  

Cut out the flashcards in Appendix G, shuffle them, and give them to students. Have them work in 
groups to create sets of three, matching each picture with its corresponding English and Spanish 
word. Encourage them to refer to Babies Nurse / Así se alimentan los bebés for help if needed.  

 
Assessment: At the end of the activity, discuss the correct answers with the children and see if they  

created the correct sets.  
 
Enrichment: For more advanced students, ask them if they can find more examples of mammal names  

in both English and Spanish using Babies Nurse / Así se alimentan los bebés. For some animals, only 
the baby mammal name is included in the book– for example, the word for a baby cat, kitten, is 
mentioned in Babies Nurse / Así se alimentan los bebés, but not the name of the adult animal (cat). 
Ask students to create a list with two columns, titled baby mammals and mother mammals, and 
sort all the English and Spanish mammal names in Babies Nurse / Así se alimentan los bebés into 
these two columns.   
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Activity: Rhyming Words 

(Worksheet in Appendix E) 
 
Overview: The students will be introduced to rhyming words and will learn their importance. They will use 
their reading and listening skills to find rhyming words in the book Babies Nurse / Así se alimentan los bebés 
and in a worksheet. 
 
Grade Levels: Pre-K through 3rd grade 
 
Subjects: Language Arts and Art 
 
Vocabulary:  
 

Rhyming words: words that have the same ending sound. 
 

Phoneme: one of a small set of speech sounds that are distinguished by the speakers of a particular  
language. For example, if you say the word “car”, you will hear that there are two sound 
units, or phonemes, in that word: /k/ /ar/.  
For more information about phonemes, and to practice identifying them, visit 
http://www.sightwordsgame.com/learning-to-read/phoneme/ 

 
Concepts: Rhyming words are pleasant because of their melodic nature. Using these words allows for  

early readers to become more aware of phonemes and provides better tools to handle more 
advanced reading material.  

 
Skills: Reading, listening, analyzing, and coloring.  
 
Materials: Book Babies Nurse / Así se alimentan los bebés and Rhyming Words worksheet provided in  

Appendix E of this guide. 
 
Getting Ready: Read Babies Nurse / Así se alimentan los bebés to the students emphasizing each rhyming  

word and pausing briefly to ask students which rhyming words they are noticing. Give the students 
the Rhyming Words worksheet provided in Appendix E.   

 
Assessment: Complete the worksheet provided in Appendix E of this guide. 
 
Enrichment: More advanced students can be asked to read Babies Nurse / Así se alimentan los bebés  

independently and copy all of the rhyming words found in the book.  
 

  

http://www.sightwordsgame.com/learning-to-read/phoneme/
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Background Information: Lactation 
 

Lactation is a normal biological process in which female mammals use their mammary glands to secrete 

milk after giving birth. Mammals release their milk differently; some do so through exposed nipples or 

teats, others have nipples in hidden pockets, others simply secrete it onto their skin for their young to lick, 

and some eject their milk into the water for their young to snatch. Each newborn mammal is anatomically 

ready to feed from their mother and the milk produced is tailor-made to help the young grow physically, 

emotionally, and intellectually.  

 

Female mammary tissue grows during pregnancy and hormones from the ovaries and placenta start milk 

production. However, only after birth does the milk flow freely. The milk supply is established by supply and 

demand. The more a youngster nurses, the more milk the mother produces. Too much milk is undesirable 

and can cause problems, so baby mammals are designed to breastfeed on demand to maintain that 

equilibrium. (Tigers and pandas do not have watches or follow a calendar, after all.) In nature, each baby 

mammal breastfeeds when and for as long their body tells them it is needed.  

 

For humans, the World Health Organization (WHO) recommends that babies exclusively breastfeed for six 

months “to achieve optimal growth, development, and health. Thereafter, they should be given nutritious 

complementary foods and continue breastfeeding up to the age of two years or beyond.”  

 

The following activities are designed to help children realize how normal the lactation process is and how 

each mammal is designed to breastfeed based on their physical characteristics and their habitats. 

 

  

http://www.who.int/
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Activity: Lactation Among Mammals 

(Handout in Appendix F) 

NGSS Articulation can be found on page 55 
 

Overview: Children will learn what lactation is, why it is important for mammals, and the differences in  
lactation processes among them.  

 
Grade Levels: K through 3rd grade 
 
Subjects: Biology, Anatomy, and Language Arts 
 
Vocabulary: 

Lactation: the secretion of milk by mammary glands as the first food for newborn mammals. 

 
Secretion: the process of releasing chemicals from a cell, or a secreted chemical substance  

or amount of substance. 
 

Mammary gland: the organs that, in the female mammal, produce milk for the sustenance of the  
young.   

 
Concepts: All mammals have mammary glands, though not all mammals have breasts, and some don’t even  

have nipples. The mammary glands are in charge of producing the milk for sustenance of the 
mammal’s young. This milk is tailor-made to nourish the young and it is often fed through nipples. 
Some mammals have exposed nipples, such as monkeys, giraffes, and humans, while others have 
them hidden in a pocket, such as whales, and some don’t have nipples at all and secrete milk onto 
their skin, which their young then lick off the chest wall, such as the platypus.  

 
In humans, breastfeeding is the normal way of providing young infants with the nutrients they need 
for healthy growth and development. Virtually all mothers can breastfeed, provided they have 
accurate information, and the support of their family, health care providers, and the people around 
them. 

 
Skills: Reading, oral expression, writing, analyzing, and dramatizing. 
 
Materials: Book Babies Nurse / Así se alimentan los bebés, Appendix F provided in this guide, paper,  

coloring pencils, construction paper, scissors, popsicle sticks, and glue. 
 
Getting Ready:  Read Babies Nurse / Así se alimentan los bebés and emphasize the position in which each  

animal is nursing. Explain to the children that the babies are drinking their mother’s milk and how 
this is a tailor-made substance that has all the nutrients and fat necessary for their young to grow. 
The students will then draw an animal and their young, cut them, paste them separately onto 
construction paper, and glue on popsicle sticks to create little puppets. 

 
Assessment: Once their puppets project is done, they will act out with their puppets how this particular  

animal nurses according to the book, and other possibilities given their maturity level at birth (refer 
to Appendix C).  

 
 

https://wiki.kidzsearch.com/wiki/Chemical_compound
https://wiki.kidzsearch.com/wiki/Cell_(biology)
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Enrichment: Introduce older students to the three main groups of living mammals: monotremes,  
marsupials, and placentals, presented in Appendix F. Divide the class in small groups and have them 
do a presentation on an animal in each of these three mammal groups. Discuss how the animal 
feeds its young.  
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Breastfeeding Education 
 

 
 

Breastfeeding is the natural way for all 

mammals to feed their young. Breastmilk is 

meant to be the first food for all baby 

mammals. Many human children are not 

familiar with breastfeeding because they do 

not remember it or they were bottle-fed or 

formula-fed in infancy.  
 

Children need to understand that breastmilk 

is a powerful substance designed to be the 

first food for mammals because it is the 

optimal way to promote growth, develop a 

strong immune system, and connect the baby 

to the mother emotionally. 
 

For many years, there were few children’s 

books that portrayed human mothers nursing 

their babies. Recently, more and more 

breastfeeding-themed children’s books are 

becoming available. Sharing these books with 

your kids can help show the beauty of this 

simple, natural, and normal act of mothering. 

 

  

“There persists an attitude in much of society that you can ‘spoil’ a child with too much 
love.  However, scientific study, particularly on premature babies, but also on all babies, 

has shown that physical closeness, often called ‘skin to skin’ care, has lasting, positive 
effects on the relationship between parents and babies. I like how this book includes 

breastfeeding as one of the many ways a child is cuddled, carried, and given security.” 

—Jack Newman, M.D., FRCPC, author of The Ultimate Breastfeeding Book of Answers 

 

Illustration from page 21 of Cuddled and Carried / 
Consentido y cargado, by artist Mike Speiser 
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Mammal Nursing Trivia 

Breastfeeding is the crucial bridge between infancy and maturity.  

Here’s how some different mammals breastfeed... 

• The female duck-billed platypus breastfeeds without the benefit of a breast or a nipple. The 
mammary glands rest underneath the mother's chest. The youngster pushes against the chest 
wall with his soft, pliable bill, then licks the oozing milk off his mother's skin and hair. 
 

• Whales need to preserve their sleek, hydrodynamically efficient shape. The mother's milk 
glands are below her thick blubber layer. This interior location also protects the milk from the 
cold. The baby nudges the area and milk—thick as cream—spurts out. A baby Pacific gray 
whale can drink 50 pounds of breastmilk a day! 
 

• Hippos are born underwater—and nurse underwater, too. Immediately after the birth, the 
mother and other female hippos push the newborn to the surface to breathe. Then the baby 
goes under again, finds a nipple, and suckles, instinctively folding down his ears and closing his 
nostrils. Every 20-40 seconds, he bobs to the surface to breathe and swallow.  
 

• Female and young lions live together in a pride. In one pride, all the lionesses take care of all 
the cubs. Unlike almost all other mammals, any lioness will wet-nurse (breastfeed a baby who 
is not her own) any cub. A napping lioness who has been hunting all night doesn't pay much 
attention to who is suckling on her. And because they are all so closely related, a lioness helps 
the family, no matter whose baby she nurses. 
 

• The hooded seal lives about thirty years, but spends only four days breastfeeding and being a 
child, the shortest nursing period of any mammal. They live at sea, but must give birth and 
nurse out of the water. The only surface available is floating ice. Pups are born in the spring, 
when the ice is beginning to melt and break up. A sudden storm might send pieces crashing 
together, crushing moms and pups. Or an ice floe might split, and moms and pups could be 
separated. A short childhood helps avoid these perils. 
 

• Baby orangutans breastfeed, ride on their mother's body, and sleep on her chest for seven 
years—among the longest nursing period of any mammal. The young stay with their mothers 
at least until a new baby arrives; males begin to wander off then, but females may stay around 
for a while observing how babies are cared for. They are accomplished acrobats, often nursing 
upside down—hanging by a hand and a foot from a branch. 
 

• Baby animals are weaned when the mother is newly pregnant or preparing for another 
pregnancy. In western culture, today, the most common reason cited for human weaning is in 
preparation to return to a job outside the home.  

Adapted from If My Mom Were A Platypus: Mammal Babies and Their Mothers by Dia L. Michels, 
published by Science Naturally. Used with Permission.  
  

https://www.sciencenaturally.com/product-page/if-my-mom-were-a-platypus-mammal-babies-and-their-mothers
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Bibliography of Children’s Books that Depict Breastfeeding 
 

For many years, there were few children’s books that portrayed breastfeeding. In recent years, 
some wonderful breastfeeding-themed children’s books have been published.  
 
Some of these books discuss breastfeeding itself, but many simply show the act of nursing within 
the story itself. Look for them in your library or favorite bookstore. Sharing these books with your 
kids helps show them the beauty of this natural and normal act of mothering. 
 

• All The World by Liz Garton Scanlon  

• Best Milk by Kate Carothers 

• Breastmilk Makes My Tummy Yummy by Cecilia Moen 

• Breasts by Genichiro Yagyu 

• Cuddled and Carried by Dia L. Michels 

• I’m Made of Mama’s Milk by Mary Olsen 

• If My Mom Were a Platypus by Dia L. Michels 

• Look What I See! Where Can I Be? In the Neighborhood by Dia L. Michels 

• Mama Outside, Mama Inside by Dianna Hutts Aston 

• Mama’s Milk by Michael Elsohn Ross 

• Mammals and Their Milk by Lucia Anderson 

• Mariana and the Merchild by Caroline Pitcher  

• Michelle the Nursing Toddler by Jane Pinczuk 

• Mommy Breastfeeds my Baby Brother by Mark Repkin 

• Mommy Feeds Baby by Christina Jo Hendricks  

• My New Baby by Rachel Fuller  

• Nursies When the Sun Shines by Katherine Havener 

• Only The Cat Saw by Ashley Wolff  

• Ruby’s Baby Brother by Kathryn White  

• The Mystery of the Breast by Victoria de Aboitiz 

• The Wonders of Mother’s Milk by Mishawn Purnell-O'Neal 

• This Milk Tastes Good!  A Breastfeeding Nursery Rhyme by Chenniah Patrick 

• Tucking In! (Just Like Me) by Jess Stockham 

• We Like to Nurse by Chia Martin and Mary Young 

• We Like to Nurse, Too by Chia Martin and Mary Young 

• Welcome with Love by Jenni Overend 

• What Does Baby Want by Tupera Tupera 

• Will There Be A Lap for Me? By Dorothy Corey  

• You, Me and the Breast by Monica Calaf 

 
*Adapted from “Children’s Books That Depict Breastfeeding” by Anne Altshuler, RN, MS, IBCLC. Used with 

permission. View it at https://bit.ly/2u3ZqX9 

  

https://bit.ly/2u3ZqX9
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Breastfeeding Bingo Game 

 

Cut out each individual word. Place them face down to choose the bingo words one by one. 
 

Humans Animals Loving Sheltering Snuggling Cuddling 

Carrying Guiding Grooming Nuzzling Nurturing Mother 

Baby Breastfeeding     

 

 

Cut out each bingo card and give one to each player. 
 

Loving Animals Sheltering 

Breastfeeding Grooming Mother 

Humans Carrying Baby 

Cuddling Guiding Nuzzling 

 

Baby Cuddling Humans 

Mother Nurturing Breastfeeding 

Carrying Animals Loving 

Nuzzling Guiding Grooming 

 

Baby Grooming Animals 

Humans Loving Breastfeeding 

Cuddling Sheltering Nurturing 

Carrying Snuggling Mother 

 

Nurturing Sheltering Humans 

Snuggling Mother Grooming 

Carrying Loving Cuddling 

Baby Animals Breastfeeding 

 

  

Make your own cards at http://www.kiddiesgames.com/en/bingo_words.php 

http://www.kiddiesgames.com/en/bingo_words.php
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Encyclopedia of Animal Facts 
 

There are many fascinating facts in the back matter of Babies Nurse / Así se alimentan los bebés. 
Here’s an extended list of facts that didn’t all fit into the book! 

 

 
HORSE BABY: FOAL 

• A horse’s teeth take up more space in their head than their brain does.  

• You can tell where a horse is looking by following where their ear is pointing. When the ears are pointing in 

different directions it means the horse is looking at two different things at the same time.  

• Horses have the largest eyes of any land mammal. Because their eyes are on the side of their head, they can 

see almost 360 degrees at one time. 

• Horses can’t vomit or burp—a horse’s digestion only goes one way. They don’t even breathe with their 

mouth. Horses with normal anatomy can only breathe through their nose.  

• A group of horses won’t all go to sleep at the same time. Usually, one will stay awake to look out for the 

others.  

• When a horse is galloping, all four of their legs are off the ground at the same time. When running at a gallop, 

a horse travels at about 27 mph (or 44 kph). 

• Horses are follow mammals, animals whose young are mature at birth. The foals walk soon after they are 

born and can even run within hours of birth. They follow mom around wherever she goes, feeding whenever 

she lets them.  

• The legs of a newborn foal are nearly as long as those of a fully-grown horse. 

• Foals nurse for three to four months before starting to eat solid food. They eat about six pounds of grass a 

day. However, they may continue nursing for up to two years in the wild. 

 

 
TIGER BABY: CUB 

• Tigers are the largest wild cats in the world. They are capable of killing animals over twice their size. 

• A tiger's stripes help them hide in the jungle. The stripes break up the outline of their bodies. As they stalk 

through the tall grasses, they look like shadows in the moonlight. The distinctive stripe pattern of the tiger is 

not just on the fur—their skin is actually striped, too. The stripes are like fingerprints—no two tigers have the 

same pattern. 
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• Tiger claws grow up to 5 inches long and are particularly curved and sharp. Tigers mark out territory by 

scratching trees. Glands between their toes produce secretions when they scratch, leaving deposits that are 

easily smelled by other tigers.  

• The four big members of the cat family (lions, tigers, jaguars, and leopards) do something the other cats 

don’t—they roar! All the other cats (domestic cats, cheetah, lynx, etc.) purr. No cat can both roar and purr. 

• Since tigers cannot purr, they will squint or close their eyes to show happiness. This means that they trust you 

not to hurt them because they can’t see as well this way. 

• Tigers have better vision at night than they do during the day. They hunt at night because they prey mostly 

on nocturnal animals, such as wild boar, deer, elk, and water buffalo. They rely on their exceptional hearing 

to locate their prey in the dark.  

• Tigers sometimes imitate other animal sounds to attract their prey. A tiger might make the sound of a bear’s 

prey to lure unsuspecting bears towards them.  

• Just like humans and smaller domestic/house cats, tigers grow baby “milk” teeth that eventually fall out and 

are replaced by permanent ones. 

• The smell of a tiger’s urine tells other tigers their age, gender, and reproductive conditions. Female tigers let 

males know they’re ready to mate by marking their territory with distinctive-smelling urine. Humans can’t 

read the smell of urine like other tigers can—to us, tiger pee smells like buttered popcorn. 

• Pregnant tigers make themselves a secluded den in a cave or large hollow tree with a mat of soft grass on 

which to give birth to their cubs. 

• Cubs eat only mother’s milk for the first 13 weeks of life, after which they start following their mom, watching 

and learning as she hunts for other food.  

• A tiger mom spends up to 70% of her time feeding at least one of her three to four cubs until they start to eat 

solid food. 

 

 

 
MONKEY BABY: INFANT 

• The tip of a monkey’s tail is a lot like a human fingertip: it’s usually hairless, is sensitive to touch, and has tiny 

ridges that give it a better grip.  

• Monkeys hold hands and groom each other with lots of affection and love. Grooming is a major social activity, 

and one of the ways these animals, who live in close proximity, bond, reinforce social structures, and build 

relationships. 

• There are over 250 species of monkey on Earth. They can be found almost everywhere on the planet, except 

for Australia and Antarctica. 

• The smallest monkey is the pygmy marmoset. It is just 5 inches (12 cm.) long with a 7 inch (17 cm.) tail (about 

the size of a hamster and same weight as a pack of cards). The largest monkey is the male mandrill. It is over 

3 feet (about 1 m.) long and weighs about 77 lbs. (35 kg.).  

• Scientists divide monkey species into two groups: New World and Old World. One way you can tell them 

apart is by their number of teeth (36 vs. 32). 
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• New World monkeys, who mostly live in trees, have prehensile tails that act like a third hand, allowing 

the monkey to hold and grasp objects. These tails are used to swing from branch to branch and to hold on to 

food. 

• Rhesus Macaque monkeys (pictured in the book) are one of many species of Old World monkeys. 

• Most baby monkeys are born with black fur. This “natal coat” helps other monkeys in the community identify 

and care for the infants. After about three months, their fur changes to match the rest of their species. 

• Most monkey moms have one or two babies at a time, but there are some species that typically have twins. 

• The age at which infants wean varies drastically by species, but larger monkey species generally nurse longer 

and wean later than smaller ones.  

 

 

 
SEAL BABY: PUP 

• Seals can hold their breath longer than any other mammal. They can dive to great depths underwater and 

stay there for up to two hours by slowing their heartbeat to conserve oxygen. In fact, because seals can 

spend months at sea, they can even sleep underwater. They do this by sleeping with only half their brains. 

The other half of the brain remains awake and alert.  

• Seals have whiskers that help them detect the vibration of their prey under water.  

• Seals use four flippers (two hind flippers and two fore flippers) to move through the water. They usually swim 

in a forward direction, right-side up or upside down. 

• The Caspian seal is the world’s smallest seal, weighing 110-190 pounds (50-86 kg). Elephant seals, the world’s 

largest seal, measure 20 feet (6 m.) long and can weigh as much as 8,800 lbs. (4,000 kg). 

• Even though they’re mammals who need to breathe air, seals are semi-aquatic marine animals and spend 

much of their lives in the water. They come onto land only rarely: to escape from predators (orca whales and 

sharks), mate, and give birth. Other sea mammals (like dolphins, whales, or manatees) stay underwater to 

give birth. 

• Seal moms produce milk that’s about half fat. Thanks to this rich food, baby seals gain 3-5 pounds (1-2 kg) a 

day, and are soon ready to live in the cold water with a thick layer of fat under their skin to keep them warm.  

• The fat-rich breastmilk makes it possible for the pups to nurse for only about one minute every three hours. 

• Because seals only eat fish and other foods found in the water, and most species of seal stay on land to give 

birth and breastfeed until the pups are weaned, the mother seal does not eat any food for the first few days 

or weeks of her child’s life. 
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ZEBRA BABY: FOAL 

• Zebras aren’t very tall. Some are only 3 feet (1 m.) tall. That’s about the size of a seven or eight year-old 

human.  

• Unlike tigers and panda bears, a zebra’s stripes are only in their fur. Underneath their striped coat, a zebra’s 

skin is black.  

• Just like fingerprints on a human, and similar to a tiger’s stripes, the stripes on a zebra are totally unique. 

• Like humans and other primates, zebras groom one another to strengthen their emotional bond.  

• Adult zebras eat mostly grass. While grazing, zebras can travel up to 10 miles per day. However, zebras need 

to stay near water so they can drink. It’s the job of the oldest female zebra (mare) in a family or herd to make 

sure they are never too far from a stream or watering hole.  

• Zebras live in family groups. If a zebra gets wounded, the others will form a circle around the victim to protect 

them and to intimidate the predator.  

• Zebras live in herds for companionship and protection, but a mare will separate from the herd to give birth to 

her foal alone.  

• A mother zebra will keep her foal away from all other zebras for two or three days until the foal can recognize 

her scent, voice, and stripe pattern. Baby zebras orient themselves to the pattern on the mother’s rump and 

tail.  

• To protect her foal, a mother zebra will bare her teeth, stomp her hooves, and kick with her powerful legs. 

• Foals are born with brown and white stripes, but grow black fur in place of the brown as they get older. 

• All zebras are close to their mothers, but male calves also form strong bonds with their fathers. 

• Zebras learn how to start grazing as early as one week, but they continue to breastfeed for up to 16 months.  

• Zebra foals wean from their mother’s milk between seven and 11 months of age. 

• Within the first hour of life, zebra foals are able to stand up, walk, and even run. Because zebras are 

especially vulnerable to predators, the ability to run shortly after birth is crucial to their survival.  



Teacher’s Guide for Babies Nurse / Así se alimentan los bebés  35 
  Platypus Media 

 

 
DOG BABIES: WHELPS or PUPPIES 

• Dogs curl up from an old instinct to protect their sensitive organs while they sleep. 

• Humans’ primary sense is vision. For dogs, smell is the key sense. A working nose is essential to canine 

survival—and wet noses work better than dry ones. Dog noses work best when damp because scent 

particles stick better to damp surfaces. Their noses secrete a thin layer of mucous that helps them absorb 

scent. They then lick their noses to sample the scent.  

• Wet noses have another advantage. They help keep a dog cool. Humans release extra heat through their 

skin. Dogs cool themselves by panting and also secrete sweat from the pads of their feet and their noses. 

• Most mammals have only two eyelids on each eye, but dogs have three. The extra lid (called a “haw”) 

protects the eye and keeps it wet.  
• Just like a human fingerprint, a dog’s nose print is unique and can be used to identify them.  

• Dogs are colorblind, and to them the colors green, red, yellow, and orange all look the same. Dogs see mostly 

in shades of gray and possibly blue. 

• The modern dog is a direct descendent of the gray wolf. Dogs were domesticated tens of thousands of years 

ago. In other words, all 150 or so breeds of dogs that we know today are long-ago domesticated wolves.  

• Dogs communicate their gender, age, health, and mood through the scent of their urine. A male dog will lift 

their leg while peeing to aim higher on a tree or lamp post, making it seem like they are tall and intimidating. 

• A frightened dog will put his tail between his legs to cover the scent glands in their anal area that carry each 

dog’s personal scent. This is the same as a human covering their face when they are embarrassed.  

• Most dogs are kept as pets and are excellent companions, but many dogs also work with humans. Dogs herd 

farm animals, guard people and property, and pull sleds, but they also help blind people get around, assist in 

search and rescue operations, and help detect drugs. There are even dogs that can detect cancer or alert 

their owner to an oncoming seizure. Dogs and humans rely on each other in many ways.  

• Dogs are nest mammals, which are fairly immature at birth. Puppies are born blind, deaf, and toothless. They 

stay warm in a “nest” with the other pups from the litter until they have sufficiently developed. These young 

remain quiet when they are left alone, but cry when they are being taken away from the nest. 

• Mom’s milk is high in fat to keep the pups sated for a long time, so mother can leave the nest for longer 

periods of time. 

• Most dogs give birth before dawn, but the process can take up to 20 hours.  

• While the mother’s labor continues, the first whelps to be born find a nipple and have breakfast for the first 

time.  

• Weaning naturally occurs around seven weeks of age, but whelps who are up for adoption may wean around 

four weeks to go to their new home.  



Teacher’s Guide for Babies Nurse / Así se alimentan los bebés  36 
  Platypus Media 

• An average dog litter consists of about five to six puppies, though this number may vary considerably based 

on the breed of dog. The bigger the breed of dog, the more puppies they might have. 

• Whelps are not able to hear or see until they are 10-16 days old. They cannot regulate their own 

temperatures, so they cuddle with their mother and each other to keep warm. 

 

 
PANDA BEAR BABY: CUB 

• Pandas have round faces because their cheeks are full of muscles. They can easily chew through a thick 

bamboo stalk (an adult panda’s main food) that a human would have trouble cutting down with an ax.  

• It only takes an adult panda 40 seconds to peel and eat a bamboo shoot.  

• Pandas have a protective lining in their throat to keep them from getting splinters from the bamboo.  

• Under its fur, a panda’s skin is black where its fur is black, and pink where the fur is white. 

• With the exception of marsupials, panda bear cubs are the smallest newborn mammals, about the size of a 

stick of butter (a mere three to five ounces at birth). They won’t be the size of a newborn human baby until 

they are almost two months old. 

• Panda babies are born blind and hairless and start growing fur when they’re about a month old. The 

distinctive black spots around their eyes initially form as circles, but grow into teardrop shapes as they get 

older.  

• Like toddlers learning to walk, panda cubs are very clumsy. They will trip, roll, fall, and stumble as they 

explore their environment.  

• Giant mother pandas have been known to accidentally roll onto their babies in their sleep, crushing them.  

• Unlike many other bears, pandas don’t hibernate. Instead, they move lower down the mountain to a warmer 

climate in winter.  

• Female pandas are only able to get pregnant two or three days out of each year. 

• After the panda mom gets pregnant, she chases the dad out of her territory and raises her baby by herself.  

• A panda mom’s body delays implantation of the fertilized egg until she has plenty to eat. This makes sure the 

cubs are born when their chance of survival is greatest. After implantation, it only takes 40–60 days for the 

cub to grow (very similar to polar bears). 

• Although panda mothers sometimes give birth to twins, usually only one cub survives into adulthood.  

• Panda cubs start eating small quantities of bamboo around six months old, but mother’s milk remains the 

main source of nutrition for the first year of life, after which they typically wean.  
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BAT BABY: PUP 

• There are 1,100 species of bats in the world. They make up nearly one fourth of the world’s mammals.  

• Scientists divide these bat species into two categories: megabats and microbats. The best way to tell them 

apart is to look at which way they bend their neck when they hang upside-down. A microbat will bend their 

neck backwards to look at the world right-side up, while a megabat will bend their neck forward and see the 

world upside-down.  

• Megabats are usually (but not always) bigger, live in warm climates, have large eyes that help them see in the 

dark, have claws on both their thumb and pointer fingers, have a better developed brain, and roost in trees 

instead of caves. Microbats tend to live in cooler climates, “see” using echolocation, and only have claws on 

their thumbs. 

• The Pipistrelle bat is one of the smallest in the world: it’s only as long as a person’s pinkie finger and weighs 

less than two pennies. Even so, it can eat 3,000 insects in a single night.  

• Bats hang upside down because their leg bones are too thin to hold up their bodies, but it takes no muscle 

power for a bat to hang by its feet.  

• It is difficult for bats to fly with extra weight. They use their small, sharp teeth to chew their food into a thick 

liquid. This helps them digest it in as little as 20 minutes. 

• Bats often roost in trees, caves, and mines (a single cave can host millions of bats).  

• Some bat species migrate south for the winter, others lower their body temperatures and heartbeat (torpor) 

to survive the winter, while others hibernate—hibernating bats can survive being completely frozen in ice.  

• While other mammals (like the “flying” squirrel) can glide, bats are the only ones capable of true flight. Their 

wings are like hands with a thin membrane stretched over their long fingers. While birds flap their whole arm 

to fly, bats only move their wrists.  

• Unlike birds and other flying animals, most bats can’t take off from the ground. Instead, they have to drop 

from a height to fly.  

• Bats are helpful to humans. They control insect pests, help scatter plant seeds, and pollinate flowers. 

However, they can also carry rabies and other diseases, so it’s important to appreciate them from a distance.  

• There are some kinds of plants that will only grow if their seeds have passed through the digestive track of a 

bat. 

• Pregnancy is longer in bats than in other animals of the same size. 

• At birth, a bat pup weighs up to 25% of the mother’s body weight—that’s like a human mother giving birth to 

a 31-pound baby.  

• It’s hard to fight gravity and give birth upside-down, but some bats do it. Other species hang right-side-up to 

give birth, catching the pup in their tail membrane as it falls. 
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• Mother bats have only one baby at a time. The pups nurse anywhere from three weeks to nine months (the 

smaller the bat, the shorter the length of time). 

• Depending on the species, a pup may be fully independent between six weeks and four months of age.  

• Bat pups are unable to fly for the first weeks of life. Mothers may carry the pups when they fly, but usually 

leave them safely hidden in a roost or cave while they go out to feed.   

• Bat pups nurse held close to their mothers in a pouch made of thin skin, and they generally consume their 

own weight in milk each day. 

• Pups feed from nipples located under their mother’s wing. However, some bats have a second set of “pubic 

teats” lower down the abdomen, which pups hold onto during flight.  

• Some bats create tent-like structures out of leaves for protection from sunshine, rain, and predators. 

 

 
POLAR BEAR BABY: CUB 

• Polar bears are the largest and longest species of bear. They are the largest carnivore (meat eater) that lives 

on land. Male polar bears can measure up to 10 feet (3 m.) when standing on their hind legs and can weigh 

up to 1,500 pounds (680 kg). 

• Polar bears are well adapted to survive in one of the harshest environments on our planet. As well as their 

thick fur, they have a layer of fat, called blubber, that insulates (protects) their bodies from the frosty air and 

near-freezing water.  

• Even though they look white, polar bears actually have black skin that attracts heat and keeps them warm. 

The fur on top isn’t white either—it’s made of clear, hollow tubes that also trap warm air and make sure the 

bear is comfortable. This fur is oily to keep ice from gathering on the polar bear’s coat.  

• Polar bears have built-in socks. Stiff fur covers the sole of each foot to keep them from slipping on ice and 

keep their foot steps quiet.  

• Polar bears can be very patient. While hunting seals, polar bears may wait for several hours for one to pop up 

out of its hole in the ice. 

• Though they breed between March and May, the mother bear’s body delays implantation of the fertilized egg 

until late September. This makes sure cubs are born when their chance of survival is greatest. After 

implantation, it only takes two to three months for the cub to grow. 

• The bears don't hibernate, but mother bears live in protective dens to give birth and raise their cubs. Mama 

bears retire to their dens in the winter. The cubs are born in the den and the family stays there for four to five 
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months. During this time, the cubs are growing quickly on mom’s fat-rich breastmilk, but mom doesn’t eat, 

drink, or defecate. Polar bears have evolved one of the longest fasting periods of any animal. 

• A mother polar bear often gives birth to twins, but may have as many as three or four cubs. 

• When they are born, cubs are tiny enough to fit between the toes on their mother’s paws. At birth, they are 

only about 1 foot (30 cm.) long and weigh only a couple of pounds (1 kg.). That’s about the same size as a 

guinea pig. 

• Cubs learn to hunt for their own food by watching and copying their mom, but usually are not successful until 

they’re over a year old.  

 
CAT BABY: KITTEN 

• Cats learn about their environment through smell. They have an incredible sense of smell. Humans have 

about five million scent receptors; cats have 200 million. When you come back home after being gone, they 

can smell where you’ve been and what you’ve eaten.  

• Your cat uses that incredible sense of smell to guide him to prey.  

• Each cat has a unique pattern of bumps and ridges on their nose. Like human fingerprints, no two cats have 

identical nose-prints.  

• Like many other mammals, cats use their scent to communicate and mark their territory. These scent glands 

are in their tail, forehead, lips, chin, and the bottom of their front paws. When a cat rubs against you, it is to 

mark you as theirs.  

• A cat will lick themselves to get someone else’s scent off them. 

• All cats, from the cutest domestic house cat to the wildest tiger, must eat meat. It is biologically essential for 

their survival. Very few other mammals are strict meat-eaters, or carnivores. Cats require certain nutrients 

that are only available in the form found in animal flesh. Other animals that we think of as carnivores, such as 

dogs, raccoons, coyotes, and black bears, are omnivores. They eat meat, but also supplement their diets with 

fruits, vegetables, fungi, berries, nuts, and roots. 

• Mice make the perfect solid food for kittens. Mice are protein-rich, and traces of vegetables in the mice help 

supply kittens with vitamins. Even the mouse fur is useful to a cat, providing them with necessary fiber.  

• Like tigers, domestic cats have scratchy tongues. There are actually backward-facing spikes on their tongue 

that help them break down the meat they eat.  

• Cats typically sleep between 12 and 16 hours a day—more than most mammals and up to twice as much as 

humans. In fact, cats sleep so much that, by the time a cat is nine years old, it will only have been awake for 

three years of its life.  

• They can slide effortlessly between activity and sleep, fully roused one moment, engaging in active play or 

serious stalking, then sound asleep moments later. 

• Humans release extra heat through their skin. Cats cool themselves by panting and also secrete sweat from 

the pads of their feet and their noses, like dogs. 
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• Female cats are typically right-paw dominant, while male cats are usually left-pawed.  

• Most cats have five toes on their front paws and only four on the back.  

• Just as humans greet each other by shaking hands, cats will greet one another by touching their noses 

together. 

• Just like humans and larger cats like tigers, kittens grow baby “milk” teeth that fall out after about six months 

and are replaced by permanent ones. 

• Most cats are born in late spring and early summer.  

• Cats usually have a litter of three to five kittens, but may have up to 15 babies at a time. 

• Kittens nurse for about six weeks. While they nurse, their mother purrs and nuzzles them.  

• When mom is ready for her kittens to wean, she will push away babies that still try to nurse.  

• In a litter, each kitten identifies with a particular teat, and will return to it to nurse by using its powerful sense 

of smell. 

• Being around their mother and littermates gives kittens the interaction they need to develop positive social 

skills and to learn and practice how to hunt.  

 

 
DEER BABY: FAWN 

• There are 47 species of deer worldwide. You can identify a member of the deer family by their cloven hooves, 

long bodies and necks, slender legs, small tails, and antlers.  

• Deer are the only group of animals that have antlers. Antlers are different than horns because they are 

velvety and can heal, fall out, and regrow annually. Antlers are the fastest growing living tissue in the world. 

• Antlers are a good source of protein for small animals, such as mice and squirrels.  

• Deer consume woody plants, twigs, fruits, nuts, and mushrooms. In the winter, many deer die with full 

stomachs because they will eat anything, whether it is nutritious or not. 

• Deer are cache mammals, the category for mammals who are mature at birth. These animals have milk that is 

high in protein and fat, which sustains the young for long periods because the babies are fed infrequently. 

• Mother deer keep their fawns hidden in a safe place, where she returns to nurse them about six times a day.  

• Fawns are born with spots that help them blend in with their forest homes, but most deer species grow to be 

a solid dark or light brown as they age.  

• Fawns have no distinctive smell, which makes it easier to hide from predators. A mother deer will eat her 

fawn’s droppings to further conceal them from danger.  

• Most fawns are born between April and June. 

• Fawns are weaned when they are about five months old. They watch their mothers to learn which foods are 

best to eat.  

• A hungry fawn may bump its mother’s udder with its head to make more milk flow.  

• When they are just two weeks old, fawns begin to sample tender vegetation. 



Teacher’s Guide for Babies Nurse / Así se alimentan los bebés  41 
  Platypus Media 

 

 
DOLPHIN BABY: CALF 

• Dolphins and other whales are the only mammals meant to be born tail-first to keep calves from drowning 

during birth. 

• Dolphins have no sense of smell, but they do have very powerful hearing. 

• A dolphin will use its teeth (it has up to 200) to grab its prey, and then swallows it whole because they don’t 

have jaw muscles for chewing. All food is swallowed whole.  

• Unlike land mammals that use their mouths to breathe and eat, dolphins have different holes for each task. 

They eat through their mouths and breathe through their blowholes (a nostril on top of the head). This makes 

sure they don’t suck water into their lungs while eating, feeding, or hunting.  

• Dolphins navigate using echolocation. By making a series of clicking noises, they receive information about 

the location of objects through echoes. 

• Dolphins are altruistic animals. They are known to help injured individuals, even helping them to the surface 

to breathe. Their compassion also extends across the species-barrier. There are many accounts of dolphins 

helping whales and even humans. 

• Dolphins are incredibly social animals. They live in groups and cooperate with each other to hunt, play, and 

raise the calves. “Nanny” dolphins (other females in the pod) help mothers keep their young safe. Large pods 

of dolphins can number up to 1,000 members or more. 

• Calves get most of their nutrition from breastfeeding for the first 18 to 24 months of life, before transitioning 

to fish and squid, but some dolphins breastfeed longer for comfort and to bond with their mothers.  

• Calves nurse for only five to ten seconds at a time, three to eight times an hour, both day and night. Between 

feedings they bob to the surface to breathe.  

• To make sure dolphins are done feeding in time for the next breath of air, a calf’s mother may speed nursing 

along by squirting her milk out.  

• Nursing under the water, a calf feeds by sliding its tiny beak into one of two slits on the mother’s underside. 

• Fringes on a calf’s tongue help create an airtight “straw,” which keeps ocean water from mixing with 

mother’s milk. 

• Just like humans, dolphin parents teach their young how to use tools. Some dolphins cover their beaks with 

sponges to protect them from getting scratched while foraging for fish in the sandy ocean floor.  
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HUMAN: BABY 

• Humans are carry mammals, the mammals who are the least mature at birth. Babies need the warmth of 

mom’s body and are meant to be carried or held almost constantly. They also need to be fed very often. A 

baby human’s stomach is the size of a small marble. It is normal for a breastfed baby to feed eight to 12 times 

every day.  

• A newborn human can do very little compared to other baby mammals. We know how to sleep, how to make our 

way to the breast, how to suck, and how to cry… and that’s about it! 

• During the first two years after birth, a human brain increases 75% in size. To fuel this growth, babies need a 

constant supply of sugar and fatty acids. Luckily, mother’s milk is filled with these nutrients.  

• Breastfeeding helps babies develop their bodies, their brains, and their immune system, while helping them 

feel secure emotionally.  

• Human babies are born with around 300 bones. As they grow and develop, some of these bones fuse 
together and adults only have 206 bones. 

• Babies also have many more taste buds than adults — babies have around 30,000 while adults have only 
10,000.  

• Humans are the only known species that are able to blush. 

• When humans blush, the lining of their stomachs turns red, too.  

• Human babies can breathe and swallow at the same time until they reach 7 months of age.  

• Human babies are unable to taste salt until around 4 or 5 months of age.  

• A human’s ears and nose continue growing throughout their lives.  

• On the other hand, human eyes remain the same size from birth, which is why babies often appear to have 
big eyes.  

• In their lifetime, the average human produces enough saliva to fill two swimming pools (or 25,000 quarts).  

• Humans can recognize a sound in 0.05 seconds.  

• Many of the animals that humans surround themselves with are productive. Cows make milk, horses provide 

transportation, chickens produce eggs, and pigeons deliver messages. But, pet-keeping has been going on 

for tens of thousands of years in cultures around the planet. Why would humans surround themselves with 

pets who are not productive? Pets make us happy. People who have pets are healthier, get more exercise, 

are more socially connected, and experience less stress and anxiety. Plus, the more pets you have earlier 

in life, from living on a farm or in a home with "furred animals," the fewer allergies and asthma you will 

develop. Pets help kids grow develop emotional bonds as well as a strong immune system.  

• Humans are the only animals that keep pets. 
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Mammal Pregnancy and Breastfeeding Overview 
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Articulation to NGSS Standards 
 

Babies Nurse / Así se alimentan los bebés 

A resource for science education 

 

This beautiful book celebrates the bond between parent and child, and it is also a richly illustrated 

exploration of the animal world. It introduces children to the concepts of habitats, reproduction, lifecycle, 

adaptations, and more.  

 

The Next Generation Science Standards (NGSS) are a multi-state effort to create new educational science 

standards that are rich in content and practice. There are a number of themes in the kindergarten NGSS 

that include animals and lifecycle concepts. For instance, students are encouraged to formulate answers 

to questions such as:  

• “Where do animals live and why do they live there?” 

• “What do plants and animals (including humans) need to survive?”  

• “What is the relationship between plants’ and animals’ needs and where they live?”  

 

The early years are a time when kids are naturally curious and open to making sense of the world around 

them. Reading and discussing books like this can help your children develop that natural curiosity into the 

beginnings of more rigorous scientific inquiry and conceptual understanding. 

 

Find more information on the NGSS at http://www.nextgenscience.org/ 

http://www.nextgenscience.org/
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What is the NGSS? 

 
The Next Generation Science Standards is a multi-state effort to create new education 
standards rich in content and practice. They are arranged in a coherent manner across 
disciplines and grades to provide all students an internationally benchmarked science 
education. NGSS is based on a framework for K-12 Science Education and previous national 
standards. Read the Executive Summary of the NGSS for a good introduction to the document. 

 

How Do Kids Learn Science in the Early Years? 
 
The NGSS is designed to guide and inspire education from K-12. In kindergarten, the 
performance expectations help students formulate answers to questions such as:  
 “What happens if you push or pull an object harder?” 
 “What is the weather like today and how is it different from yesterday?”  
There are a number of themes in the kindergarten NGSS that include animals and lifecycle 
concepts, such as: 
 “Where do animals live and why do they live there?”  
 “What do plants and animals (including humans) need to survive?” 
 “What is the relationship between plants’ and animals’ needs and where they live?” 
Babies Nurse / Así se alimentan los bebés introduces children to the concepts of habitats, 
reproduction, lifecycle, adaptations, and more.  
 

What About Science in Early Childhood Education? 
Excerpt from the NSTA Position Paper on Early Childhood Education 

 
There are no national science standards for kids in preschool, but that does not mean that 
young kids are not expected to talk about science or conduct science investigations. Kids are 
not supposed to begin school as empty slates, but to begin building on prior experiences. The 
early years are a time when kids are naturally curious and open to making sense of the world 
around them. It is a fertile time to begin the process of turning that natural curiosity into the 
beginnings of more rigorous scientific inquiry and conceptual understanding. 
 
Adults should recognize the value and importance of nurturing young children’s curiosity and 
provide experiences for science conversation and exploration in the early years. There are 
numerous opportunities every day for young children to engage in science inquiry and learning 
by intentionally designing a rich, positive, and safe environment for exploration and discovery. 
Using science and engineering practices in the early years can foster children’s curiosity and 
enjoyment in exploring the world around them and lay the foundation for a progression of 
science learning in K–12 settings and throughout their entire lives. 
 

http://www.nextgenscience.org/
http://www.nextgenscience.org/sites/ngss/files/Final%2520Release%2520NGSS%2520Front%2520Matter%2520-%25206.17.13%2520Update_0.pdf
http://www.nextgenscience.org/sites/ngss/files/k%2520combined%2520DCI%2520standards%25206.13.13_0.pdf
http://www.nsta.org/about/positions/earlychildhood.aspx
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The Eight Practices of Science and Engineering  
that are Essential for All Students 

 

Excerpt from NGSS, APPENDIX F – Science and Engineering Practices in the NGSS 
 

1. Asking questions (for science) and defining problems (for engineering)  
2. Developing and using models  
3. Planning and carrying out investigations  
4. Analyzing and interpreting data  
5. Using mathematics and computational thinking  
6. Constructing explanations (for science) and designing solutions (for engineering)  
7. Engaging in argument from evidence  
8. Obtaining, evaluating, and communicating information 
 
 

Key Principles to Guide the Learning of Science Among Young Children 
 

Excerpt from the National Academy of Science publication 
A Science Framework for K-12 Science Education 

 

• Children have the capacity to engage in scientific practices and develop understanding at a 
conceptual level 

• Adults play a central and important role in helping young children learn science 

• Young children need multiple and varied opportunities to engage in science exploration 
and discovery 

• Young children develop science skills and knowledge in both formal and informal settings 

• Young children develop science skills and knowledge over time 

• Young children develop science skills and learning by engaging in experiential learning 
 
 

Parent Involvement in Science Learning 
 

Excerpt from the NSTA Position Paper on Parent Involvement 

Involvement of parents and other caregivers in their children’s learning is crucial to their 
children’s interest in and ability to learn science. Research shows that when parents play an 
active role, their children achieve greater success as learners, regardless of socioeconomic 
status, ethnic/racial background, or the parents’ own level of education. Furthermore, the more 
intensely parents are involved, the more confident and engaged their children are as learners 
and the more beneficial the effects on their achievement. Parents and other caregivers have a 
critical role to play in encouraging and supporting their children’s science learning at home, in 
school, and throughout their community.  

  

http://www.nextgenscience.org/sites/ngss/files/Appendix%20F%20%20Science%20and%20Engineering%20Practices%20in%20the%20NGSS%20-%20FINAL%20060513.pdf
http://www.nextgenscience.org/sites/ngss/files/Appendix%20F%20%20Science%20and%20Engineering%20Practices%20in%20the%20NGSS%20-%20FINAL%20060513.pdf
http://www.nextgenscience.org/sites/default/files/resource/files/Appendix%20F%20%20Science%20and%20Engineering%20Practices%20in%20the%20NGSS%20-%20FINAL%20060513.pdf
http://www.nap.edu/catalog/13165/a-framework-for-k-12-science-education-practices-crosscutting-concepts
mailto:http://www.nsta.org/about/positions/parents.aspx
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Articulation of NGSS to Activity: What Is A Mammal? 
 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data  
in K–2 builds on prior experiences and progresses to collecting, recording, and sharing 
observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific
 Knowledge is Based on Empirical Evidence > Scientists look for patterns and order when making 
 observations about the world.  
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior
 experiences and uses observations and texts to communicate new information. 
NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data  

In 3–5 builds on K–2 experiences and progresses to introducing quantitative approaches to
 collecting data and conducting multiple trials of qualitative observations. When possible and
 feasible, digital tools should be used. 
NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: Natural Resources >  

Living things need water, air, and resources from the land, and they live in places that have the 
things they need. Humans use natural resources for everything they do. 

NGSS > 3-LS4-1 > Disciplinary Core Ideas in Life Sciences > LS4.A: Evidence of Common Ancestry and
 Diversity 
NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of
 Organisms > Reproduction is essential to the continued existence of every kind of organism.
 Plants and animals have unique and diverse life cycles. 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different
 organisms vary in how they look and function because they have different inherited
 information. 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world
 can be observed and used as evidence > Use observations to describe patterns of what plants  

and animals (including humans) need to survive. 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used
 to sort and classify natural phenomena > Develop models to describe that organisms have  

unique and diverse life cycles but all have in common birth, growth, reproduction, and death. 
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Articulation of NGSS to Activity: Newborn Mammal Classification 
 

NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using Models > Modeling in K–2
 builds on prior experiences and progresses to include using and developing models (i.e.,
 diagram, drawing, physical replica, diorama, dramatization, or storyboard) that represent
 concrete events or design solutions. Use a model to represent relationships in the natural world. 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data
 in K–2 builds on prior experiences and progresses to collecting, recording, and sharing
 observations. 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific
 Knowledge is Based on Empirical Evidence > Scientists look for patterns and order when making
 observations about the world.  
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior
 experiences and uses observations and texts to communicate new information. 
NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data
 in 3–5 builds on K–2 experiences and progresses to introducing quantitative approaches to
 collecting data and conducting multiple trials of qualitative observations. When possible and
 feasible, digital tools should be used. 
NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization for Matter and Energy
 Flow in Organisms > All animals need food in order to live and grow. They obtain their food from
 plants or from other animals. Plants need water and light to live and grow.  
NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: Natural Resources >
 Living things need water, air, and resources from the land, and they live in places that have the
 things they need. Humans use natural resources for everything they do. 
NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of
 Organisms > Reproduction is essential to the continued existence of every kind of organism.
 Plants and animals have unique and diverse life cycles. 
NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions and Group
 Behavior > Being part of a group helps animals obtain food, defend themselves, and cope with
 changes. Groups may serve different functions and vary dramatically in size. (Note: Moved from
 K–2). 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different
 organisms vary in how they look and function because they have different inherited
 information. 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment
 also affects the traits that an organism develops. 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world
 can be observed and used as evidence > Use observations to describe patterns of what plants  

And animals (including humans) need to survive. 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used
 to sort and classify natural phenomena > Develop models to describe that organisms have  

unique and diverse life cycles but all have in common birth, growth, reproduction, and death. 
NGSS > 3-LS2-1 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Construct an argument that some animals form groups
 that help members survive. 
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NGSS > 3-LS4-3 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Construct an argument with evidence that in a particular
 habitat some organisms can survive well, some survive less well, and some cannot survive at all. 
NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Use evidence to support the explanation that traits can
 be influenced by the environment. 
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Articulation of NGSS to Activity: What’s at the End of Your Arm? 
 

NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using Models > Modeling in K–2
 builds on prior experiences and progresses to include using and developing models (i.e.,
 diagram, drawing, physical replica, diorama, dramatization, or storyboard) that represent
 concrete events or design solutions. Use a model to represent relationships in the natural world. 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data
 in K–2 builds on prior experiences and progresses to collecting, recording, and sharing
 observations. 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific
 Knowledge is Based on Empirical Evidence > Scientists look for patterns and order when making
 observations about the world.  
NGSS > K-ESS2-2 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging  

In argument from evidence in K–2 builds on prior experiences and progresses to comparing 
ideas and representations about the natural and designed world(s). Construct an argument with 
evidence to support a claim. 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior
 experiences and uses observations and texts to communicate new information. 
NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data
 in 3–5 builds on K–2 experiences and progresses to introducing quantitative approaches to
 collecting data and conducting multiple trials of qualitative observations. When possible and
 feasible, digital tools should be used. 
NGSS > 3-LS3-2 > Constructing Explanations and Designing Solutions > Constructing explanations and
 designing solutions in 3–5 builds on K–2 experiences and progresses to the use of evidence in
 constructing explanations that specify variables that describe and predict phenomena and in
 designing multiple solutions to design problems > Use evidence (e.g., observations, patterns) to
 support an explanation. 
NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization for Matter and Energy  

Flow in Organisms > All animals need food in order to live and grow. They obtain their food from  
plants or from other animals. Plants need water and light to live and grow.  

NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: Natural Resources >
 Living things need water, air, and resources from the land, and they live in places that have the
 things they need. Humans use natural resources for everything they do. 
NGSS > K-ESS2-2 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.C: Human Impacts on  

Earth Systems > Things that people do to live comfortably can affect the world around them. But 
they can make choices that reduce their impacts on the land, water, air, and other living things. 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms
 > Reproduction is essential to the continued existence of every kind of organism. Plants and
 animals have unique and diverse life cycles. 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different
 organisms vary in how they look and function because they have different inherited
 information. 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment
 also affects the traits that an organism develops. 
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NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world
 can be observed and used as evidence>Use observations to describe patterns of what plants and
 animals (including humans) need to survive. 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used
 to sort and classify natural phenomena > Develop models to describe that organisms have  

unique and diverse life cycles but all have in common birth, growth, reproduction, and death. 
NGSS > 3-LS4-3 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Construct an argument with evidence that in a particular
 habitat some organisms can survive well, some survive less well, and some cannot survive at all. 
NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Use evidence to support the explanation that traits can
 be influenced by the environment. 
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Articulation of NGSS to Activity: Habitat Classification 
 
NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using Models > Modeling in K–2
 builds on prior experiences and progresses to include using and developing models (i.e.,
 diagram, drawing, physical replica, diorama, dramatization, or storyboard) that represent
 concrete events or design solutions. Use a model to represent relationships in the natural world. 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data
 in K–2 builds on prior experiences and progresses to collecting, recording, and sharing
 observations. 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific
 Knowledge is Based on Empirical Evidence > Scientists look for patterns and order when making
 observations about the world.  
NGSS > K-ESS2-2 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging  

In argument from evidence in K–2 builds on prior experiences and progresses to comparing 
ideas and representations about the natural and designed world(s). Construct an argument with 
evidence to support a claim. 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior
 experiences and uses observations and texts to communicate new information. 
NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data
 in 3–5 builds on K–2 experiences and progresses to introducing quantitative approaches to
 collecting data and conducting multiple trials of qualitative observations. When possible and
 feasible, digital tools should be used. 
NGSS > 3-LS3-2 > Constructing Explanations and Designing Solutions > Constructing explanations and
 designing solutions in 3–5 builds on K–2 experiences and progresses to the use of evidence in
 constructing explanations that specify variables that describe and predict phenomena and in
 designing multiple solutions to design problems > Use evidence (e.g., observations, patterns) to
 support an explanation. 
NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization for Matter and Energy  

Flow in Organisms > All animals need food in order to live and grow. They obtain their food from 
plants or from other animals. Plants need water and light to live and grow.  

NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: Natural Resources >
 Living things need water, air, and resources from the land, and they live in places that have the
 things they need. Humans use natural resources for everything they do. 
NGSS > K-ESS2-2 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.C: Human Impacts on  

Earth Systems > Things that people do to live comfortably can affect the world around them. But 
they can make choices that reduce their impacts on the land, water, air, and other living things. 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms
 > Reproduction is essential to the continued existence of every kind of organism. Plants and
 animals have unique and diverse life cycles. 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different
 organisms vary in how they look and function because they have different inherited
 information. 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment
 also affects the traits that an organism develops. 
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NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world
 can be observed and used as evidence > Use observations to describe patterns of what plants  

And animals (including humans) need to survive. 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used
 to sort and classify natural phenomena > Develop models to describe that organisms have  

unique and diverse life cycles but all have in common birth, growth, reproduction, and death. 
NGSS > 3-LS4-3 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Construct an argument with evidence that in a particular
 habitat some organisms can survive well, some survive less well, and some cannot survive at all. 
NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Use evidence to support the explanation that traits can
 be influenced by the environment. 
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Articulation of NGSS to Activity: Lactation Among Mammals 
 
NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using Models > Modeling in K–2
 builds on prior experiences and progresses to include using and developing models (i.e.,
 diagram, drawing, physical replica, diorama, dramatization, or storyboard) that represent
 concrete events or design solutions. Use a model to represent relationships in the natural world. 
NGSS > 3-LS1-1 > Science and Engineering Practices > Developing and Using Models > Modeling in 3–5
 builds on K–2 experiences and progresses to building and revising simple models and using
 models to represent events and design solutions. Develop models to describe phenomena. 
NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data
 in K–2 builds on prior experiences and progresses to collecting, recording, and sharing
 observations. 
NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science > Scientific
 Knowledge is Based on Empirical Evidence > Scientists look for patterns and order when making
 observations about the world.  
NGSS > K-ESS2-2 > Science and Engineering Practices > Engaging in Argument from Evidence > Engaging
 in argument from evidence in K–2 builds on prior experiences and progresses to comparing
 ideas and representations about the natural and designed world(s). Construct an argument with
 evidence to support a claim. 
NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and Communicating
 Information > Obtaining, evaluating, and communicating information in K–2 builds on prior
 experiences and uses observations and texts to communicate new information. 
NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > Analyzing data
 in 3–5 builds on K–2 experiences and progresses to introducing quantitative approaches to
 collecting data and conducting multiple trials of qualitative observations. When possible and
 feasible, digital tools should be used. 
NGSS > 3-LS3-2 > Constructing Explanations and Designing Solutions > Constructing explanations and
 designing solutions in 3–5 builds on K–2 experiences and progresses to the use of evidence i
 constructing explanations that specify variables that describe and predict phenomena and in
 designing multiple solutions to design problems > Use evidence (e.g., observations, patterns) to
 support an explanation. 
NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization for Matter and Energy
 Flow in Organisms > All animals need food in order to live and grow. They obtain their food from
 plants or from other animals. Plants need water and light to live and grow.  
NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: Natural Resources 
 Living things need water, air, and resources from the land, and they live in places that have the
 things they need. Humans use natural resources for everything they do. 
NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and Development of Organisms
 > Reproduction is essential to the continued existence of every kind of organism. Plants and
 animals have unique and diverse life cycles. 
NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > Different
 organisms vary in how they look and function because they have different inherited
 information. 
NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > The environment
 also affects the traits that an organism develops. 
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NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.A: Inheritance of Traits > Other
 characteristics result from individuals’ interactions with the environment, which can range from
 diet to learning. Many characteristics involve both inheritance and environment. 
NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human designed world
 can be observed and used as evidence > Use observations to describe patterns of what plants
 and animals (including humans) need to survive. 
NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in patterns can be used
 to sort and classify natural phenomena > Develop models to describe that organisms have
 unique and diverse life cycles but all have in common birth, growth, reproduction, and death. 
NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect relationships are routinely
 identified and used to explain change > Use evidence to support the explanation that traits can
 be influenced by the environment. 
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Appendices 
 

Appendix A. Animal Classes Handout 

Appendix B. Identify the Mammals 

Appendix C. Mammal Classification 

Appendix D. Habitats Matching Activity 

Appendix E. Rhyming Words Worksheet 

Appendix F. Mammal Groups 

Appendix G. Bilingual Mammal Flashcards  
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Photography Credits 
 
Appendix A Handout 

Mammals: https://pixabay.com/en/horse-mare-colt-breastfeeding-1655095/ 

Reptiles:https://pixabay.com/en/iguana-reptile-wildlife-nature-139406/ 

Amphibians: https://pixabay.com/en/hyla-meridionalis-the-frog-796466/ 

Arthropods:https://pixabay.com/en/wasp-macro-insect-nature-arthropod-564609/ 

Birds: https://pixabay.com/en/bullfinch-bird-sitting-tree-garden-818188/ 

Fish: https://pixabay.com/en/discus-fish-1943755/ 

 

Appendix B Handout:  

Platypus: http://webecoist.momtastic.com/2013/08/12/7-of-the-worlds-weirdest-most-unusual-mammal-wonders/ 

Whales: https://pixabay.com/en/whale-shark-kobia-divers-underwater-207401/ 

Frog: https://pixabay.com/en/hyla-meridionalis-the-frog-796466/ 

Mother: https://pixabay.com/en/family-people-parent-mother-mom-2595327/ 

Duck: https://pixabay.com/en/animal-bird-duck-poultry-200823/ 

Bats: https://pixabay.com/en/flying-foxes-bat-tropical-bat-2237209/ 

Seals: https://pixabay.com/en/seal-grey-animal-north-sea-2111574/ 

Spider: https://pixabay.com/en/spider-hairy-arachnid-adult-male-538572/ 

Pandahttps://pixabay.com/en/panda-giant-panda-bear-sleeping-1645495/ 

 

Appendix C:  

Farmland: https://pixabay.com/en/farmland-sunset-countryside-rural-2027414/ 

Horse: https://pixabay.com/en/horse-pasture-nature-animals-197199/ 

Open ocean: https://pixabay.com/en/nature-water-ocean-sea-underwater-2609434/ 

Dolphin:https://pixabay.com/en/dolphin-punta-cana-caribbean-855574/ 

Tropical grasslands: https://pixabay.com/en/nature-africa-tanzania-serengeti-1845134/ 

Zebra:https://pixabay.com/en/zebra-animal-africa-striped-safari-847542/ 

Polar: https://pixabay.com/en/landscape-antartique-wallpaper-1296307/ 

Polar bear:https://pixabay.com/en/polar-bear-predator-bear-animal-2734912/ 

Bamboo forest: https://pixabay.com/en/bamboo-forest-nature-green-plant-828703/ 

Panda:https://pixabay.com/en/panda-giant-panda-bear-sleeping-1645495/ 

Forest: https://pixabay.com/en/woods-forest-nature-landscape-tree-1072819/ 

Deer:https://pixabay.com/en/roe-deer-kitz-wild-forest-red-deer-2549613/ 

Tropical rainforest: https://pixabay.com/en/woods-forest-nature-landscape-tree-1072819/ 

Tiger:https://pixabay.com/en/tiger-animal-wild-wildlife-nature-484097/ 

Cave:https://pixabay.com/en/nature-cave-stalagmites-stalactites-2616359/ 

Coastal: https://pixabay.com/en/penhale-sands-perranporth-1599454/ 

Urban: https://pixabay.com/en/town-building-urban-architecture-2430571/ 

Mother:https://pixabay.com/en/family-people-parent-mother-mom-2595327/ 
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Appendix A. Animal Classes Handout 
 

 

Mammal: an animal that has hair/fur, is endothermic, 
has a backbone, and feeds milk secreted by mammary 
glands to its young. 
 
ex. horses, dogs, humans  

Reptile: an animal that is cold blooded, lays eggs, and 
has a body covered with scales or hard parts. 
 
ex. turtles, crocodiles, snakes 

 

 

Amphibian: an animal (such as a frog or toad) that can 
live both on land and in water. When they are  
first born, they have an aquatic gill-breathing larval 
stage before typically developing into a lung-breathing 
adult. 
 
ex. frogs, toads, salamanders 

Arthopod: an animal that has more than four jointed 
legs. 
 
ex. bees, spiders, crabs 

 

 

Bird: an animal that has wings and is covered with 
feathers. 
 
ex. eagles, robins, flamingos 

Fish: an animal that lives in water and has gills, 
scales, and fins on their body. 
 
ex. goldfish, carp, sharks 
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Appendix B. Identify the Mammals 
 

Mammal: a type of animal that has hair/fur, is endothermic, has a 

backbone, and feeds milk secreted by mammary glands to its young. 

 

Activity: Identify the mammals and cross out the animals that belong to a 

different class. 
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Appendix C. Mammal Classification 
 

Cache mammals: These animals are mature at birth. Their mothers hide their 
young in a safe place and return to them every twelve hours or so. Consistent 
with this behavior, their milk is high in protein and fat. It sustains the young 
animals for a long time because the babies are fed infrequently. 
ex. deer, rabbits 

Follow mammals: These animals are also mature at birth but can follow their 
mothers wherever they go. Since the baby can be near the mother throughout 
the day and feed often, the milk of the follow mammal is lower in protein and 
fat than that of a cache mammal. 
ex. giraffes, cows 

Nest mammals: These animals are less mature than cache or follow mammals 
at birth. They need the nest for warmth and remain with other young from the 
litter. The mother returns to feed her young several times a day. The milk of 
nest mammals has less protein and fat than cache mammals, but it has more 
than follow mammals, who feed more frequently. 
ex. dogs, cats 

Carry mammals: These animals are the most immature at birth, need the 
warmth of the mother’s body, are carried constantly, and they are fed around 
the clock. Their milk has low levels of fat and protein. 
ex. kangaroos, humans 
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Appendix D. Habitats Matching Activity 

 

Match the animal to its habitat.  
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Appendix E. Rhyming Words Worksheet 
 

Color the picture that rhymes with the first one in the box.  
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Appendix F. Mammal Groups 
 

 

Plancentals: Placental mammals all bear live young, which are nourished 
before birth in the mother's uterus through a specialized embryonic organ 
attached to the uterus wall, the placenta. The placenta is derived from the 
same membranes that surround the embryos in the amniote eggs of 
reptiles, birds, and monotreme mammals. The overwhelming majority of 
mammals are placental.  
 
Marsupials: Marsupials are the group of mammals with pouches for their 
young. Unlike placental mammals, marsupials do not have long gestation 
times. Instead, they give birth very early and the newborn, essentially a 
helpless embryo, climbs from the mother's birth canal into the pouch, and 
latches on to a nipple. It continues to develop in the pouch, nourished by 
breastmilk for weeks or months, depending on the species. There are about 
334 species of marsupials, most of which are native to Australia. In South 
and Central America there are about 113 marsupials. The Virginia opossum 
is the only marsupial species native to North America.  
 
Monotremes:  Monotremes, like reptiles and birds, lay eggs rather than 
having live birth. There are only five living monotreme species: the duck-
billed platypus and four species of echidna (also known as spiny anteaters). 
All of them are found only in Australia and New Guinea. Neither platypuses 
nor echidnas can breastfeed in the usual manner. They do not have lips, so 
they cannot create a vacuum seal around a nipple in order to suckle. 
Instead, the moms secrete breastmilk onto their chest wall where the babies 
can lap it up.  
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Appendix G. Bilingual Mammal Flashcards 
 

Cut out the cards on the next page, shuffle them, and give them to students. Ask 

students to match each picture to its English and Spanish word, creating sets of 

three as shown. 
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Zebra 

La 
Cebra 

 
Seal 

La 
Foca 

 
Panda 

La  
Panda 

 
Dolphin 

El 
Delfín 

 

Bat 
El 

Murciélago 



 

  



 

We’d love your comments, feedback and suggestions.  
Please let us know if you enjoy our books  

and find the Teachers’ Guides useful 
by emailing Info@PlatypusMedia.com 

 

 

Be sure to check out our other award-winning books! 

We offer select titles in English, Spanish,   
and English/Spanish bilingual. 

 

Platypus Media books are distributed to the trade 
by National Book Network in the United States and abroad. 
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